Bug 64422 - Unexpexted error occured that is probably a bug
Unexpexted error occured that is probably a bug
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 62416 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-04 08:10 EDT by John L Smith
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-09 01:34:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (70.43 KB, text/plain)
2002-05-04 08:10 EDT, John L Smith
no flags Details

  None (edit)
Description John L Smith 2002-05-04 08:10:12 EDT
Created attachment 915101 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Michael Fulbright 2002-05-06 14:24:45 EDT
One of your SCSI devices is giving ALOT of errors:

<4>Raw sense data:0x70 0x00 0x03 0x00 0x04 0x61 0x9c 0x0a 0x00 0x00 0x00 0x00 
0x11 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1148528
<4>scsi0: ERROR on channel 0, id 1, lun 0, CDB: 0x28 00 00 04 ae 77 00 00 10 00 
<4>Info fld=0x4ae84 (nonstd), Current sd0b:00: sns = 70  3
<4>ASC= 2 ASCQ= 0
<4>Raw sense data:0x70 0x00 0x03 0x00 0x04 0xae 0x84 0x0a 0x00 0x00 0x00 0x00 
0x02 0x00 0x00 0x00 0x00 0x00 
<4> I/O error: dev 0b:00, sector 1227228

Perhaps the CDs are bad?
Comment 2 Matt Wilson 2002-05-09 01:34:44 EDT
*** Bug 62416 has been marked as a duplicate of this bug. ***
Comment 3 John L Smith 2002-05-17 11:32:31 EDT
New CDROM for Redhat 7.2 obtained and bug cleared.  Many thanks for all the 
help as I am a Linux Newbie..

Note You need to log in before you can comment on or make changes to this bug.