Bug 644267 - [abrt] tilda-0.9.6-4.fc14: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
Summary: [abrt] tilda-0.9.6-4.fc14: Process /usr/bin/tilda was killed by signal 11 (SI...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tilda
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:da0c24b3cdbfa7263c9f7a8f986...
: 538645 542606 579526 581328 581740 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-19 09:34 UTC by Pavel Alexeev
Modified: 2012-07-03 15:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-03 15:46:53 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.75 KB, text/plain)
2010-10-19 09:34 UTC, Pavel Alexeev
no flags Details

Description Pavel Alexeev 2010-10-19 09:34:15 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/tilda
component: tilda
crash_function: _gdk_windowing_window_at_pointer
executable: /usr/bin/tilda
kernel: 2.6.35.4-28.fc14.i686.PAE
package: tilda-0.9.6-4.fc14
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: just start tilda
time: 1287475932
uid: 500

Comment 1 Pavel Alexeev 2010-10-19 09:34:18 UTC
Created attachment 454310 [details]
File: backtrace

Comment 2 dr 2012-04-18 15:09:01 UTC
tilda working with option "start Tilda hidden"

Comment 3 Gwyn Ciesla 2012-05-04 18:15:25 UTC
If this is breaks in a current release, please update from Fedora 14.

Comment 4 hannes 2012-06-24 16:17:02 UTC
*** Bug 538645 has been marked as a duplicate of this bug. ***

Comment 5 hannes 2012-06-24 16:17:43 UTC
*** Bug 542606 has been marked as a duplicate of this bug. ***

Comment 6 hannes 2012-06-24 16:17:58 UTC
*** Bug 579526 has been marked as a duplicate of this bug. ***

Comment 7 hannes 2012-06-24 16:18:16 UTC
*** Bug 581328 has been marked as a duplicate of this bug. ***

Comment 8 hannes 2012-06-24 16:18:36 UTC
*** Bug 581740 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2012-06-24 16:19:42 UTC
tilda-0.9.6-10.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/tilda-0.9.6-10.fc17

Comment 10 Fedora Update System 2012-06-24 20:05:19 UTC
tilda-0.9.6-7.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/tilda-0.9.6-7.fc16

Comment 11 Fedora Update System 2012-06-26 00:44:52 UTC
Package tilda-0.9.6-10.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tilda-0.9.6-10.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9884/tilda-0.9.6-10.fc17
then log in and leave karma (feedback).

Comment 12 Fedora Update System 2012-07-03 15:46:53 UTC
tilda-0.9.6-7.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2012-07-03 15:53:55 UTC
tilda-0.9.6-10.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.