Bug 644434 - [abrt] xterm-261-2.fc13: internal_getent: Process /usr/bin/xterm was killed by signal 11 (SIGSEGV)
[abrt] xterm-261-2.fc13: internal_getent: Process /usr/bin/xterm was killed b...
Status: CLOSED DUPLICATE of bug 580709
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-10-19 12:43 EDT by Michael Keane
Modified: 2010-10-20 04:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-10-20 04:49:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (11.57 KB, text/plain)
2010-10-19 12:43 EDT, Michael Keane
no flags Details

  None (edit)
Description Michael Keane 2010-10-19 12:43:29 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: xterm -xtsessionID 1032314037ce18a0f128515939971984100000025740046 -ls
component: xterm
crash_function: internal_getent
executable: /usr/bin/xterm
package: xterm-261-2.fc13
rating: 4
reason: Process /usr/bin/xterm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285615196
uid: 500
Comment 1 Michael Keane 2010-10-19 12:43:31 EDT
Created attachment 454391 [details]
File: backtrace
Comment 2 Miroslav Lichvar 2010-10-20 04:17:42 EDT
Looks like it's crashing in getlogin(), reassigning to glibc.
Comment 3 Andreas Schwab 2010-10-20 04:49:19 EDT

*** This bug has been marked as a duplicate of bug 580709 ***

Note You need to log in before you can comment on or make changes to this bug.