Bug 64497 - Music view won't play more than a song at a time...
Music view won't play more than a song at a time...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-05-06 16:39 EDT by Johnray Fuller
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 10:47:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnray Fuller 2002-05-06 16:39:55 EDT
Nautilus' music view will only play one song in a directrory of mp3s before
hanging and freezing Nautilus.

Once frozen I have to log in as root and use top to kill the top-most
"nautilus-music" process in order to once more gain use of Nautilus.

I have temporaily switched to Xmms to compensate...

Juan

p.s. Let me know what info you need for diagnosis.

The maching is in RDU.
Comment 1 Alexander Larsson 2002-05-20 10:49:10 EDT
I can reproduce it.
Comment 2 Alexander Larsson 2002-05-20 10:50:41 EDT
It seems to be blocking in libesd :(
Comment 3 Johnray Fuller 2002-05-20 15:46:31 EDT
So you were able to reprodice it them? If not I can show you on my machine. I
even reinstalled (for another reason) and the problem persists...

Johnray
Comment 4 Johnray Fuller 2002-05-20 15:56:15 EDT
Oops, my fingers were misalligned... Here is the translation of the above post:

reprodice = reprodoce
them? = then?

Sorry for the confusing typos.

Juan
Comment 5 Johnray Fuller 2002-05-20 16:52:10 EDT
reprodoce = reproduce

:-)

Jeez... My fingers are just not working right now.

J
Comment 6 Alexander Larsson 2002-05-20 18:37:42 EDT
heh

Yeah. I can reproduce it.

It's sort of low on the priority list right now though.
Comment 7 Johnray Fuller 2002-05-20 18:49:57 EDT
No problem. I just thought it was worth mentioning. I have switched to using
XMMS for now :-(

J
Comment 8 Havoc Pennington 2002-07-06 18:30:25 EDT
Is the music view still in gnome 2?
Comment 9 Alexander Larsson 2002-07-08 10:47:52 EDT
Yes. Some bugs were fixed in it too.
Comment 10 Alexander Larsson 2002-08-30 07:53:36 EDT
We killed the music view in rawhide due to mp3 issues.

Note You need to log in before you can comment on or make changes to this bug.