This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 645 - vipw in RH5.2 doesn't work by default - hard coded editor path is wrong
vipw in RH5.2 doesn't work by default - hard coded editor path is wrong
Status: CLOSED DUPLICATE of bug 120
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-29 09:56 EST by aa8vb
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-29 10:27:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aa8vb 1998-12-29 09:56:29 EST
vipw in RH5.2 is hard coded to fire up /usr/bin/vi
by default.  There is no /usr/bin/vi, so the command doesn't
work without workarounds.

vi is /bin/vi, so setting EDITOR to override the broken
default is one way around the problem.
Comment 1 Bill Nottingham 1998-12-29 10:27:59 EST
*** This bug has been marked as a duplicate of 120 ***

Note You need to log in before you can comment on or make changes to this bug.