Bug 645155 - Thinkpad X301 fails to suspend
Thinkpad X301 fails to suspend
Status: CLOSED DUPLICATE of bug 644842
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-20 17:30 EDT by James M. Leddy
Modified: 2014-08-11 01:42 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-21 19:06:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James M. Leddy 2010-10-20 17:30:59 EDT
Description of problem:

I get some message from my hardware with recent kernels(kernel-2.6.35.6-46.fc14.x86_64 in particular)



Version-Release number of selected component (if applicable):


How reproducible:
very


Steps to Reproduce:
1. echo mem >/sys/power/state
2. weird messages
3.
  

dmesg:

Oct 20 10:48:31 xander kernel: [  377.623163] sd 0:0:0:0: [sda] Synchronizing SC
SI cache
Oct 20 10:48:31 xander kernel: [  377.623323] sd 0:0:0:0: [sda] Stopping disk
Oct 20 10:48:31 xander kernel: [  377.674179] tpm_tis 00:0a: tpm_transmit: tpm_s
end: error -5
Oct 20 10:48:31 xander kernel: [  377.674196] legacy_suspend(): pnp_bus_suspend+
0x0/0x85 returns -5
Oct 20 10:48:31 xander kernel: [  377.674202] PM: Device 00:0a failed to suspend
: error -5
Oct 20 10:48:31 xander kernel: [  377.674212] PM: Some devices failed to suspend
Oct 20 10:48:31 xander kernel: [  377.936412] sd 0:0:0:0: [sda] Starting disk
Oct 20 10:48:31 xander kernel: [  378.087333] PM: resume of devices complete aft
er 413.112 msecs
Oct 20 10:48:31 xander kernel: [  378.127146] Restarting tasks ... done.
Oct 20 10:48:31 xander kernel: [  378.147747] video LNXVIDEO:00: Restoring backl
ight state
Comment 1 James M. Leddy 2010-10-20 17:31:40 EDT
works on 2.6.35.6-39.fc14.x86_64
Comment 2 Bryan O'Sullivan 2010-10-21 19:06:11 EDT

*** This bug has been marked as a duplicate of bug 644842 ***

Note You need to log in before you can comment on or make changes to this bug.