Bug 645197 - [abrt] sugar-0.90.3-1.fc14: g_logv: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] sugar-0.90.3-1.fc14: g_logv: Process /usr/bin/python was killed by sig...
Status: CLOSED DUPLICATE of bug 648056
Alias: None
Product: Fedora
Classification: Fedora
Component: sugar
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Simon Schampijer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0ad502d3ac4802348c9fd9b1e4e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-21 00:01 UTC by satellitgo
Modified: 2010-11-08 19:42 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:42:38 UTC


Attachments (Terms of Use)
File: backtrace (29.23 KB, text/plain)
2010-10-21 00:02 UTC, satellitgo
no flags Details

Description satellitgo 2010-10-21 00:01:54 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/sugar-activity activity.PhysicsActivity -b org.laptop.physics -a e2489c4277e2e0b386d8d1e5e848964796df2749
component: sugar
crash_function: g_logv
executable: /usr/bin/python
kernel: 2.6.35.6-45.fc14.i686.PAE
package: sugar-0.90.3-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1287618731
uid: 500

How to reproduce
-----
1.run Physics ver 5 in sugar-desktop using sugar emulator -f
2.exit
3.

Comment 1 satellitgo 2010-10-21 00:02:01 UTC
Created attachment 454703 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:42:38 UTC

*** This bug has been marked as a duplicate of bug 648056 ***

Comment 3 Karel Klíč 2010-11-08 19:42:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #648056.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.