This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 645234 - Mouse can not be used for rhel3u9 64bit guest after live Migrate in Intel host
Mouse can not be used for rhel3u9 64bit guest after live Migrate in Intel host
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kvm (Show other bugs)
5.6
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Juan Quintela
Virtualization Bugs
: Triaged
Depends On:
Blocks: Rhel5KvmTier2
  Show dependency treegraph
 
Reported: 2010-10-21 01:30 EDT by Chao Yang
Modified: 2013-01-09 18:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-07 06:53:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chao Yang 2010-10-21 01:30:27 EDT
Description of problem:
Mouse can not be used for rhel3u9 64bit guest after live Migrate in Intel host

Version-Release number of selected component (if applicable):
$ uname -r
2.6.18-227.el5
$ rpm -q kvm
kvm-83-205.el5

How reproducible:
100%


Steps to Reproduce:
1.start rhel3.9 64bit guest in src host
CLI:/usr/libexec/qemu-kvm -M rhel5.6.0 -m 2048 -smp 1 -name RHEL3U9_32 -uuid bfebb7aa-e58c-c7bb-b667-06b61b16fab7 -boot c -drive file=/home/rhel3u9_32,if=virtio,boot=on,format=raw,cache=none -net nic,macaddr=54:52:00:14:cf:39,vlan=0,model=virtio -net tap,script=/etc/qemu-ifup,vlan=0 -serial pty -parallel none -usb -vnc :4 -k en-us -monitor stdio
2.start listening port in dst host
<commandLine> -incoming tcp:0:5888
3.do live migration.
(qemu)migrate -d tcp:0:5888
  
Actual results:
After live migration,guest mouse can not use in the dst host.

Expected results:


Additional info:

Tried rhel3u9 on AMD host ,can not trigger this issue.
Comment 3 RHEL Product and Program Management 2011-01-11 15:11:08 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-01-11 17:54:28 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.

Note You need to log in before you can comment on or make changes to this bug.