Bug 64549 - ext3 oops during kernel compile.
ext3 oops during kernel compile.
Status: CLOSED DUPLICATE of bug 64107
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-07 16:59 EDT by hjl
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-14 06:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2002-05-07 16:59:06 EDT
After upgrading to 7.3, I got

Assertion failure in journal_commit_transaction() at commit.c:535:
"buffer_jdirty(bh)" 
Call Trace
.rodata.str1.1 [jbd]
rw_intr [sd_mod]
update_process_times [kernel]
smp_apic_timer_interrupt [kernel]
__switch_to [kernel]
schedule [kernel]
kjournald [jbd]
commit_timeout [jdb]
kernel_thread [kernel]
kjournald [jbd]

during a kernel build on an SMP machine. The same machine has been running
2.4.9-31 without problems.
Comment 1 ville.sulko 2002-05-14 06:55:51 EDT
Same thing here. Had been running RH7.2 for a while (latest kernel) without 
problems, then upgraded to 7.3. All was fine for four days, then suddenly today 
it crashed... Had previously untarred etc about 1gig worth of data, and no 
problems there either. And then all I did was "which perl"... All I got was 
similar message on the console, about kjournald failure and kernel BUG. Since 
it seemed all disc IO was blocked, I could not open another session and cut-
paste the message to be attached here, so unfortunately I don't have it 
anymore. I was kinda hoping it would have made it to messages-file, but no such 
luck this time...

The machine configuration is _dual_ PIII-450, with on-board Adaptec AIC-7895
and two single-ended Seagate SCSI-drives attached (termination should be OK).

More info on configuration on request... I'll try to catch the message
next time, even if by hand, if necessary...
Comment 2 Michael K. Johnson 2002-05-16 16:50:47 EDT

*** This bug has been marked as a duplicate of 64107 ***

Note You need to log in before you can comment on or make changes to this bug.