Bug 6455 - libldap is missing, so amd won't run
libldap is missing, so amd won't run
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-28 04:51 EDT by hermann.lauer
Modified: 2016-01-09 02:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-29 11:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hermann.lauer 1999-10-28 04:51:42 EDT
amd refuses to run because libldap is missing on my
system - looks like a packaging error, as a openldap
package is available, but is not required by am-utils.

Solution: update am-utils.spec
Comment 1 Bill Nottingham 1999-10-28 11:39:59 EDT
libldap.so.1 is in the requires for am-utils. Did you install
with --nodeps?
Comment 2 Bill Nottingham 1999-10-29 11:15:59 EDT
It's possible that something odd happened during the failed
upgrade; since the dependencies seem ok in the package, I'm
going to close this for now.
Comment 3 openshift-github-bot 2016-01-05 10:35:27 EST
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/0bbe5cce819ba338ab2d253ec55244d7f2062663
Merge pull request #6534 from rhcarvalho/issue6455

Print more enlightening string if test fails
Comment 4 openshift-github-bot 2016-01-09 02:05:52 EST
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/b72d11567d1c39f81e53625087f94517a3c6d9ef
Merge pull request #6578 from gabemontero/issue6455

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.