Bug 64550 - Logging in to https pages is broken
Summary: Logging in to https pages is broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeaddons   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL: https://localhost:10000
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-07 21:31 UTC by Colin Tinker
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-23 07:24:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Tinker 2002-05-07 21:31:11 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux) 
 
Description of problem: 
When connecting to https pages the login is broken ie webmin, Konqueror 
reports connection to site is broken 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. 
2. 
3. 
  
 
Additional info: 
 
I reported this in the beta 2 release and it is still not fixed????

Comment 1 Rex Dieter 2002-05-08 17:31:29 UTC
Works for me.  Do you have an example of an https website that exibits the 
problem?

Comment 2 Bernhard Rosenkraenzer 2002-05-19 18:01:08 UTC
works for me as well (e.g. https://sourceforge.net). 
Please provide a small test case.

Comment 3 Colin Tinker 2002-05-19 18:11:52 UTC
Just load webmin on a pc and enable https mode and it will error at every  
connect it happens here on 4 boxes of mine and with 9 boxes belonging to 2  
friends.  It also happens on every box at work where RedHat 7.3 has been  
installed so far about 23.  Mozilla, Netscape and Galeon are fine.  So it is  
not an Isolated bug.  All was fine with and still kde 2.2.

Comment 4 Rex Dieter 2002-05-23 05:36:53 UTC
DO you have an example of broken https handling where webmin isn't involved?  
Could it possibly be webmin at fault here or at least an odd interaction 
between it and konqueror?

Comment 5 Colin Tinker 2002-05-23 07:24:06 UTC
A fix has been announced in KDE 3.0.1 when will it be available for RedHat 7.3?

Comment 6 Bernhard Rosenkraenzer 2002-08-05 14:44:28 UTC
Verified to work in 3.0.2-6


Note You need to log in before you can comment on or make changes to this bug.