Bug 645505 - Recovery alerts not working
Recovery alerts not working
Status: CLOSED DUPLICATE of bug 644048
Product: RHQ Project
Classification: Other
Component: Alerts (Show other bugs)
1.1.2
All All
low Severity high (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Corey Welton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-21 12:51 EDT by dsteigne
Modified: 2012-11-19 16:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-16 16:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description dsteigne 2010-10-21 12:51:10 EDT
Description of problem:
When an alert is set to be a Recovery Alert, no alert is trigger nor is any notification sent

Version-Release number of selected component (if applicable):
JON 2.1.2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Charles Crouch 2010-11-16 16:59:18 EST

*** This bug has been marked as a duplicate of bug 644048 ***

Note You need to log in before you can comment on or make changes to this bug.