Bug 64565 - driver disk does not work
driver disk does not work
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-07 20:26 EDT by Robert Jameson
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-28 09:59:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Jameson 2002-05-07 20:26:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
When booting off the bootnet.img for RH 7.3, and then going to devices and 
trying to load the driver disk by pressing F2, and then inserting the driver 
disk from 7.3 named drvnet.img, the installer says the disk are incorrect for 
this version of Redhat.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from the bootnet.img from rh 7.3
2.when asked for the driver to use, press f2
3.insert the drvnet floppy.


Actual Results:  It said that the drivers were not for this release of redhat

Expected Results:  should of allowed me to load the drivers off the disk.

Additional info:
Comment 1 Michael Fulbright 2002-05-09 14:41:54 EDT
Have you tried writing the driver disk onto a different disk to check if its a
media problem?
Comment 2 Brent Nordquist 2002-05-20 15:01:20 EDT
I hit exactly the same issue/same error message, and I tried a second disk, and
it worked fine; I think your theory is right.
Comment 3 Michael Fulbright 2002-05-23 15:44:22 EDT
Any luck with a different disk?
Comment 4 Paul Murphy 2002-05-28 09:59:45 EDT
I booted from boot.net, hit f2 and loaded drvnet fine.  I selected etherlink III
(3c509) and then tried to set the IRQ to 7.  At that point the process went into
a loop continually querying for a device, unless I didn't try to set the IRQ.
The default IRQ doesn't work because of a conflict.  Setting it to 7 works fine
in 7.2 /etc/modules.conf
Comment 5 Michael Fulbright 2002-06-12 12:50:05 EDT
Good to hear its working.

Note You need to log in before you can comment on or make changes to this bug.