Bug 645660 - F14 Final RC1 Live does not show gnome background
F14 Final RC1 Live does not show gnome background
Status: CLOSED DUPLICATE of bug 645606
Product: Fedora
Classification: Fedora
Component: laughlin-backgrounds (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Blocker/F14FinalBlocker
  Show dependency treegraph
 
Reported: 2010-10-22 03:38 EDT by Kamil Páral
Modified: 2010-10-22 06:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-22 06:15:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
desktop after log in on livecd environment (28.73 KB, image/png)
2010-10-22 03:38 EDT, Kamil Páral
no flags Details
desktop after log in on installed environment (936.73 KB, image/png)
2010-10-22 03:39 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2010-10-22 03:38:45 EDT
Created attachment 455002 [details]
desktop after log in on livecd environment

Description of problem:
When F14 Final RC1 Live (Gnome) is booted, GDM has nice "broken glass" background. But after login, it is changed to "default blue space" (see attachment). No custom background.

On the other hand, the installed system has "broken glass" background both in GDM and after login.

Version-Release number of selected component (if applicable):
laughlin-backgrounds-single-14.1.0-1.fc14.noarch
laughlin-backgrounds-gnome-14.1.0-1.fc14.noarch
gnome-backgrounds-2.32.0-1.fc14.noarch

How reproducible:
always

Steps to Reproduce:
1. boot F14 Final RC1 Live and log in
2.
3.
  
Actual results:
no background

Expected results:
some background

Additional info:
Not sure if this is blocker, proposing.
Comment 1 Kamil Páral 2010-10-22 03:39:16 EDT
Created attachment 455003 [details]
desktop after log in on installed environment
Comment 2 Kamil Páral 2010-10-22 06:15:23 EDT

*** This bug has been marked as a duplicate of bug 645606 ***

Note You need to log in before you can comment on or make changes to this bug.