Bug 64570 - pcmciadd.img does not load
pcmciadd.img does not load
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-07 23:13 EDT by chris schwan
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 21:27:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris schwan 2002-05-07 23:13:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020501

Description of problem:
when attempting to install rh 7.3, boot pcmcia.img goes fine, but when it asks
for the pcmciadd.img disk, installer pauses, then gives error. I have attempted
to download different disk images from different mirrors as well as the images
from ftp.redhat.com. None have worked. Tried to use different media, etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot pcmcia.img
2. switch disks to pcmciadd.img
3. disk fails to load.
	

Actual Results:  disk fails to load.

Expected Results:  disk loaded, install continues.

Additional info:

on a laptop. Gateway SOLO 9100 series. tried rh 7.2 img's, worked fine.
Comment 1 Michael Fulbright 2002-05-09 14:40:25 EDT
This sounds like a hardware/media issue.  Are there any interesting error
messages on VC3 or VC4 (cntl-alt-f3 and cntl-alt-f4)?
Comment 2 chris schwan 2002-05-09 16:28:47 EDT
I will check, I used a variety of new floppies. Also downloaded the 7.2 floppies
just to check. They worked fine.

Will report messages from vc3 and vc4.
Comment 3 chris schwan 2002-05-09 19:45:08 EDT
UPDATE:

VC4:
<4>end_request: I/O error, dev 02:00 (floppy), sector 0
<4>end_request: I/O error, dev 02:00 (floppy), sector 0
<4>end_request: I/O error, dev 02:00 (floppy), sector 2
<4>EXT2-fs: unable to read superblock

I have done this with multiple fresh floppies, multiple pcmciadd.img from
multiple sites. If I write (with dd) pcmcia.img on same media, it boots fine.

Comment 4 Matt Wilson 2002-05-14 14:40:41 EDT
even if you have a bad pcmciadd.img, you get some stderr output that says
something like "stdin: crc error".  Then the "this does not seem to be a pcmcia
driver disk" pops up with an OK button.  You would think that it would give you
a chance to re-try, but it continues instead.
Comment 5 chris schwan 2002-05-14 15:17:16 EDT
Thats very odd. I would surely attribute it to the laptop as older hardware can 
be funky, but why I was able to make boot floppies with 7.2 images is the 
reason I filed the bug.

I ended up getting the .iso (finally)and have installed.

Thanks for the attention.
Comment 6 jerry asher 2002-07-10 21:27:35 EDT
This happened to me using an HP laptop, a Pavilion ze500s (using ALI 1671/1535
chipset should you care.)  

To be precise, after telling me to switch floppies, the machine appeared to
freeze.  Pressing "enter" on the okay button (?) did nothing.  Nothing did
anything.  I tried with completely different floppies written on a completely
different machine.  No difference.
Comment 7 Michael Fulbright 2002-11-01 12:02:18 EST
The original bug report has been resolved, closing 'worksforme'.

Other bug reporters need to open fresh reports.
Comment 8 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.