Bug 645744 - [abrt] gq-1.3.4-9.fc13: __strcmp_ia32: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-9.fc13: __strcmp_ia32: Process /usr/bin/gq was killed by sign...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
13
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:17c173a55efae4f8a3be2864eb3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-22 07:02 EDT by Duncan Starkey
Modified: 2010-11-07 13:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-07 13:33:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.44 KB, text/plain)
2010-10-22 07:03 EDT, Duncan Starkey
no flags Details

  None (edit)
Description Duncan Starkey 2010-10-22 07:02:59 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gq
component: gq
crash_function: __strcmp_ia32
executable: /usr/bin/gq
kernel: 2.6.34.7-56.fc13.i686.PAE
package: gq-1.3.4-9.fc13
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287744847
uid: 501

How to reproduce
-----
1. Try to add new dc entry
2.
3.
Comment 1 Duncan Starkey 2010-10-22 07:03:02 EDT
Created attachment 455045 [details]
File: backtrace
Comment 2 Terje Røsten 2010-11-07 13:33:05 EST

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.