Bug 645836 - [abrt] notification-daemon-0.5.0-1.fc14: g_type_check_instance_cast: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.fc14: g_type_check_instance_cast: Process ...
Status: CLOSED DUPLICATE of bug 629915
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:fd6901d911a8d78a1d2399640e2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-22 11:40 EDT by Fabian A. Scherschel
Modified: 2013-03-05 23:04 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:18:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.48 KB, text/plain)
2010-10-22 11:40 EDT, Fabian A. Scherschel
no flags Details

  None (edit)
Description Fabian A. Scherschel 2010-10-22 11:40:12 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: I think I unplugged an external monitor from my Thinkpad X301 when this happened.
component: notification-daemon
crash_function: g_type_check_instance_cast
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.6-45.fc14.i686
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1287761264
uid: 500
Comment 1 Fabian A. Scherschel 2010-10-22 11:40:15 EDT
Created attachment 455122 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:18:40 EST

*** This bug has been marked as a duplicate of bug 629915 ***
Comment 3 Karel Klíč 2010-11-09 09:18:40 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629915.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.