This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 645963 - Suspend/Hibernate completely fails on F14
Suspend/Hibernate completely fails on F14
Status: CLOSED DUPLICATE of bug 644842
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-23 06:04 EDT by Fabian A. Scherschel
Modified: 2010-10-25 10:35 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-25 10:35:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabian A. Scherschel 2010-10-23 06:04:39 EDT
Description of problem:

Trying to suspend or hibernate my Thinkpad X301 leads to the system coming right back to a login screen or the desktop.

Version-Release number of selected component (if applicable):

2.6.35.6-45.fc14.i686

How reproducible:

100%

Steps to Reproduce:
1. Try to suspend or hibernate the machine
  
Actual results:

System comes back to desktop or login screen.


Expected results:

System should suspend or hibernate.


Additional info:

Lenovo Thinkpad X301 (Intel graphics). Compiz is enabled.
Comment 1 Evan McNabb 2010-10-25 10:35:16 EDT
This appears to be BZ 644842. If not feel free to reopen.

*** This bug has been marked as a duplicate of bug 644842 ***

Note You need to log in before you can comment on or make changes to this bug.