Bug 645988 - [abrt] thunderbird-3.1.4-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] thunderbird-3.1.4-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbi...
Status: CLOSED DUPLICATE of bug 623901
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:07d1579c8680f49f51c0c366731...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-23 15:07 UTC by Richard Henderson
Modified: 2010-11-08 18:04 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:04:14 UTC


Attachments (Terms of Use)
File: backtrace (188.83 KB, text/plain)
2010-10-23 15:08 UTC, Richard Henderson
no flags Details

Description Richard Henderson 2010-10-23 15:07:58 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
kernel: 2.6.34.7-56.fc13.x86_64
package: thunderbird-3.1.4-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287846108
uid: 500

Comment 1 Richard Henderson 2010-10-23 15:08:01 UTC
Created attachment 455257 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:04:14 UTC

*** This bug has been marked as a duplicate of bug 623901 ***

Comment 3 Karel Klíč 2010-11-08 18:04:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #623901.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.