Bug 6460 - bindery problems with mars-nwe-0.99-pl17-4
bindery problems with mars-nwe-0.99-pl17-4
Status: CLOSED DUPLICATE of bug 5582
Product: Red Hat Linux
Classification: Retired
Component: mars-nwe (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-10-28 08:48 EDT by ghoffman
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-10-28 11:27:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ghoffman 1999-10-28 08:48:37 EDT
with the latest fix of mars-nwe (99-pl17-4, sept 13 and 15
date; or 99-pl17-0-5-2 for redhat 5.2), access to the
bindery (specifically, trustee rights) and permissions when
browsing the server drives via a netware client (both novell
client 32 for win95 and the ms win95 client) are screwed up.

when using syscon to access the bindery, the workstation
hangs when trying to edit trustee rights.  during this time,
the server issues the following message to the console:

10.27,20:01:06  NWC!   9: PANIC!!!
10.27,20:01:06  NWC!   9: !!!SIG_SEGV!!!
                at PID=1333, ncp_sequence=9

this message appears repetitively until the workstation
syscon process is terminated.

I back-graded to 99-pl17-1 and 99-pl17-3 and things were ok!

I am running RH 5.2.
Please let me know what you think!
Comment 1 Bill Nottingham 1999-10-28 11:27:59 EDT
*** This bug has been marked as a duplicate of 5582 ***

Note You need to log in before you can comment on or make changes to this bug.