Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 646003 - [abrt] sound-juicer-2.28.2-1.fc13: baseuri_changed_cb: Process /usr/bin/sound-juicer was killed by signal 11 (SIGSEGV)
[abrt] sound-juicer-2.28.2-1.fc13: baseuri_changed_cb: Process /usr/bin/sound...
Status: CLOSED DUPLICATE of bug 615867
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
13
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:6586fb1fb07ed46622d1aa4571c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-23 13:32 EDT by Gerhard
Modified: 2010-11-08 13:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:30:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.25 KB, text/plain)
2010-10-23 13:32 EDT, Gerhard
no flags Details

  None (edit)
Description Gerhard 2010-10-23 13:32:38 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: sound-juicer
comment: Just started sound-juicer.
component: sound-juicer
crash_function: baseuri_changed_cb
executable: /usr/bin/sound-juicer
kernel: 2.6.34.7-61.fc13.x86_64
package: sound-juicer-2.28.2-1.fc13
rating: 4
reason: Process /usr/bin/sound-juicer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287854998
uid: 500
Comment 1 Gerhard 2010-10-23 13:32:41 EDT
Created attachment 455272 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:30:11 EST

*** This bug has been marked as a duplicate of bug 615867 ***
Comment 3 Karel Klíč 2010-11-08 13:30:11 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615867.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.