Bug 64602 - Always get Technical Problem (500) after authenticating
Summary: Always get Technical Problem (500) after authenticating
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://www.redhat.com/training/extran...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-08 15:03 UTC by Ralph Rodriguez
Modified: 2014-08-13 11:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-15 19:11:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralph Rodriguez 2002-05-08 15:03:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
I go to this site; I authenticate myself successfully.  Instead of getting the
expected next web page, I get "Technical Problem (500)".  As a result, I cannot
download information needed today.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Go to http://www.redhat.com/training/extranet/instructor.html
2.Authenticate yourself
3.
	

Actual Results:  Expected web page does not appear.  Instead, a page appears
reading: Technical Problem (500)

Expected Results:  An appropriate web page

Additional info:

I am marking this as high because I cannot access critical data.

Comment 1 Eddie Chen 2002-05-15 18:33:56 UTC
I can't reproduce this. Are you still getting 500?

Comment 2 Ralph Rodriguez 2002-05-15 19:11:43 UTC
Somebody fixed this.  I spoke to Randy Russell, who confirmed that he
was getting the problem as well, but now all appears to be okay.
Whatever the problem was, it is now gone.

Please close this out in whatever way is appropriate for you.

Thank you for looking at this.


Note You need to log in before you can comment on or make changes to this bug.