Bug 646020 - Using cursor keys during install gives an error that gnome-screenshot can't be found
Using cursor keys during install gives an error that gnome-screenshot can't b...
Status: CLOSED DUPLICATE of bug 642358
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-10-23 15:28 EDT by Gregory Maxwell
Modified: 2010-10-25 05:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-10-25 05:52:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gregory Maxwell 2010-10-23 15:28:21 EDT
Description of problem:
I performed a local graphical install of F14 TC1 via DVD on a x86_64 system without a mouse. At numerous points during the install pressing the up arrow on the keyboard produced a popup error complaining that gnome-screenshot couldn't be found.

In particular, on the dialog where you select and configure ethernet adapters I found it impossible to select eth0 (on a system with two ethernet adapters) because eth1 was initially selected when I tabbed into that field and pressing the up arrow always resulted in the gnome-screenshot error.

This also happened elsewhere in the install but in other cases it was simply a nuisance and didn't actually cause a problem.

Version-Release number of selected component (if applicable):
F14 TC1

How reproducible:
100% of the time in F14 TC1 on my system.

Steps to Reproduce:
1. Boot F14 TC1 x86_64 DVD
2. On the network adapter configuration screen tab to the dialog that lists ethernet adapters
3. Press up
Actual results:
Error dialog

Expected results:
Selection changes
Comment 1 Ales Kozumplik 2010-10-25 05:52:43 EDT

*** This bug has been marked as a duplicate of bug 642358 ***

Note You need to log in before you can comment on or make changes to this bug.