Bug 646028 - [abrt] nautilus-2.30.1-6.fc13: rename_callback: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.30.1-6.fc13: rename_callback: Process /usr/bin/nautilus was...
Status: CLOSED DUPLICATE of bug 617700
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:202c4d5205c0bacdc6a24e83213...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-23 20:36 UTC by Robin Bowes
Modified: 2015-03-03 22:54 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:15:21 UTC


Attachments (Terms of Use)
File: backtrace (23.54 KB, text/plain)
2010-10-23 20:36 UTC, Robin Bowes
no flags Details

Description Robin Bowes 2010-10-23 20:36:21 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: rename_callback
executable: /usr/bin/nautilus
kernel: 2.6.34.7-56.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: I was re-naming directories on an NFS-mount while copying files in a terminal session. It just crashed!
time: 1287862822
uid: 10000

Comment 1 Robin Bowes 2010-10-23 20:36:24 UTC
Created attachment 455290 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:15:21 UTC

*** This bug has been marked as a duplicate of bug 617700 ***

Comment 3 Karel Klíč 2010-11-09 14:15:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617700.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.