Bug 646049 - [abrt] firefox-3.6.10-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.10-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed...
Status: CLOSED DUPLICATE of bug 625008
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2795d5fd515f16b87740322a57d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-24 03:28 UTC by mohamed nasr
Modified: 2010-11-09 14:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:11:30 UTC


Attachments (Terms of Use)
File: backtrace (103.53 KB, text/plain)
2010-10-24 03:29 UTC, mohamed nasr
no flags Details

Description mohamed nasr 2010-10-24 03:28:54 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.34.7-56.fc13.i686.PAE
package: firefox-3.6.10-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1287534585
uid: 500

Comment 1 mohamed nasr 2010-10-24 03:29:07 UTC
Created attachment 455302 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:11:30 UTC

*** This bug has been marked as a duplicate of bug 625008 ***

Comment 3 Karel Klíč 2010-11-09 14:11:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625008.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.