Bug 64632 - During installation, RedHat 7.3 doesn't recognize the second CD
Summary: During installation, RedHat 7.3 doesn't recognize the second CD
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-release (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-08 21:35 UTC by Maurice Volaski
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-08 21:35:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maurice Volaski 2002-05-08 21:35:27 UTC
I have downloaded the second CD iso from different sites, preparing freshly burned copies, and each time I put in during the installation, it claims "That is not the correct RedHat CDROM". 

The installation is stuck at installing the package openjade-1.3.1-4. 


I have looked at the CD under Windows and nothing obvious seems to be wrong with it.

Comment 1 Tim Powers 2002-05-08 22:02:36 UTC
You need to run mediacheck at install time to make sure that the CD is good. In
all of our tests the iso images are fine. If it doesn't pass mediacheck, then
something is wrong with either the CDs you are using, the way you are buning the
isos, or the isos you are downloading. 

A good way to check that the iso images you have downloaded are the same is to
check the md5sums of the iso images and compare the results with the contents of:

ftp://ftp.redhat.com/pub/redhat/linux/7.3/en/iso/i386/MD5SUM

Tim




Note You need to log in before you can comment on or make changes to this bug.