Bug 64636 - Install disk can't select correct iso when several present
Summary: Install disk can't select correct iso when several present
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-08 22:03 UTC by oks6
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-08 22:04:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description oks6 2002-05-08 22:03:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10)

Description of problem:
The install process can fail when installing from the hard drive and several versions are present.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put the valhalla iso's and the SkipJack iso's in the same dir.
2. mount valhalla disc 1
3. Create an install floppy for valhalla
4. Boot from floppy and select install from harddrive

Actual Results:  Installation can not proceed due to stage 2 error.
Rebooting.

Additional info:

I believe the valhalla install disk saw the Skipjack iso's first and couldn't continue.

Showing a screen with the iso's and allowing the user to select which one he/she wanted would allow for renaming the iso's and allow the process to continue.

Comment 1 Michael Fulbright 2002-05-09 18:25:44 UTC
We do not want to complicate the first stage loader to this degree. You should
put different ISOs in different directories, just as you do not merge the
Skipjack tree with the Valhalla tree.


Note You need to log in before you can comment on or make changes to this bug.