Bug 64644 - lilo cannot install on other disk except the first
lilo cannot install on other disk except the first
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-05-08 20:36 EDT by Peng Liu
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-05-08 20:36:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Peng Liu 2002-05-08 20:36:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
I have installed RH7.2 and before version on my PC for several times with the 
same way. I mount /dev/hdc1 as root, and install lilo to /dev/hdc1 otherwise 
MBR, but when I have a fresh installation of RH7.3 It's not works, lilo can not 
install itself to /dev/hdc1, I try to intall grub to /dev/hdc1, it's fail again.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.install fresh RH7.3
2.mount /dev/hdc1 as root(/dev/hda1 is the first disk)
3.install lilo to /dev/hdc1 with no error report

Actual Results:  lilo can not be install to /dev/hdc1, I open disk with 
diskedit.exe in dos mode, I open the third disk's fat, 0 track 0 cylinder 1 
track, I can find out lilo not installed

Expected Results:  lilo should be installed here

Additional info:

I boot with startup disk, and login to system, and run lilo to install lilo 
again, it report some warning and an error.

Note You need to log in before you can comment on or make changes to this bug.