Bug 64663 - extremely poor keyboardability in the entry dialog
extremely poor keyboardability in the entry dialog
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-09 06:30 EDT by Miloslav Trmac
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 14:42:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2002-05-09 06:30:16 EDT
[reported also to bugs.kde.org]
After upgrade to KDE3 and seeing the
results of import from kab, I decided to type the ~50 entries by hand.
The address book entry dialog is unusable without switching between mouse and 
keyboard all the time:
* Most of the edit box labels have no shortcut key
* Open the detailed Address subdialog,
enter the stret info. There is NO WAY to move to other edit boxes without using 
a mouse
* this is probably a generic kde widget issue: in the Details/birthday
date entry dialog, why the $#@! can't I just TYPE THE DATE in the editbox?
Comment 1 Miloslav Trmac 2002-10-05 19:07:30 EDT
The first point seems to be better, second two same in 8.0
Comment 2 Miloslav Trmac 2003-01-06 14:42:26 EST
This seems to be fixed in Phoebe.

Note You need to log in before you can comment on or make changes to this bug.