Bug 64675 - redhat-config-network Package Not Installed
redhat-config-network Package Not Installed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-09 10:19 EDT by Bob Cochran
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-09 10:20:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Cochran 2002-05-09 10:19:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When installing Red Hat 7.3 to a laptop computer, if the only installed
networking device is a serial modem is connected to the /dev/ttyS0 serial port,
anaconda does not install the redhat-config-network package. According to the
release notes, this package is needed for dialup access.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.New installation of Red Hat 7.3 (not an upgrade)
2.Laptop installation class
3. KDE selected as desktop environment
4.On target system, only a serial modem is installed e.g. no pcmcia ethernet
cards, no onboard ethernet is available. /dev/ttyS0 has the modem connected to it.
5. Modem is turned on and has telephone line connected to it. 
6. Modem should be detected. Redhat-config-network program ought to be installed
as a result.

	

Expected Results:  The serial modem should have been detected and the
redhat-config-network package installed. Since this is a laptop installation and
the user is likely to pop in a pcmcia card at any time, the
redhat-config-network package should be installed by default.

Additional info:
Comment 1 Jay Turner 2002-05-09 11:12:43 EDT
The redhat-config-network package will be included in the package set if the
user chooses the Network Support component.  That's as it should be.
Comment 2 Michael Schwendt 2002-07-08 08:38:00 EDT
Someone please verify this for installation of type "Workstation" and "KDE".

1 Network Support {
  ? GNOME {
    gq
    redhat-config-network
    openssh-askpass-gnome
  }
}

Doesn't this mean, redhat-config-network is only installed when GNOME is installed?

I've seen several new reports recently about redhat-config-network not being
available on KDE workstation installs.

Note You need to log in before you can comment on or make changes to this bug.