This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 646758 - [abrt] gnome-screensaver-2.30.2-2.fc14: dbus_message_unref: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.30.2-2.fc14: dbus_message_unref: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 710892
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:f67cdd03a64fb0d649504578ca2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-26 03:17 EDT by Chris Underhill
Modified: 2012-03-20 13:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:06:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (24.06 KB, text/plain)
2010-10-26 03:17 EDT, Chris Underhill
no flags Details

  None (edit)
Description Chris Underhill 2010-10-26 03:17:32 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
comment: Screensaver crashed while pc was idle overnight
component: gnome-screensaver
crash_function: dbus_message_unref
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.35.6-45.fc14.x86_64
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1288063741
uid: 500
Comment 1 Chris Underhill 2010-10-26 03:17:35 EDT
Created attachment 455700 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:58:53 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-20 13:06:59 EDT
Backtrace analysis found this bug to be similar to bug #710892, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 710892 ***

Note You need to log in before you can comment on or make changes to this bug.