Bug 64678 - ext3 panics in commit.c:535 buffer_dirty(bh)
Summary: ext3 panics in commit.c:535 buffer_dirty(bh)
Status: CLOSED DUPLICATE of bug 64107
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Stephen Tweedie
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-09 14:39 UTC by Bulent Abali
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-09 14:52:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bulent Abali 2002-05-09 14:39:22 UTC
Description of Problem:
Asseration failure journal_commit_transaction at commit.c:535 "buffer_dirty(bh)"

Version-Release number of selected component (if applicable):
7.3 Valhalla.  2.4.18-3smp

How Reproducible:
Paniked once.  I hooked up to serial port.  If it panics again, I will cut and 
paste the panic screen and add to this report.

Steps to Reproduce:
1. not sure.  
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Michael K. Johnson 2002-05-09 14:53:58 UTC

*** This bug has been marked as a duplicate of 64107 ***


Note You need to log in before you can comment on or make changes to this bug.