This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 646818 - Installation of Fedora-14-Beta-x86_64-netinst.iso and Fedora-14-Beta-i386-netinst.iso hang both in KVM and VirtualBox
Installation of Fedora-14-Beta-x86_64-netinst.iso and Fedora-14-Beta-i386-net...
Status: CLOSED DUPLICATE of bug 621893
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-26 07:25 EDT by Andrey Panasyuk
Modified: 2010-10-26 18:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-26 18:17:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrey Panasyuk 2010-10-26 07:25:42 EDT
Description of problem:

Installation of both i386 and x86_64 versions of Betas fail. Black screen is displayed after choosing "Skip" item on the screen of verifying media. Processor is not used, harddrive is not used too,

The situation is absolutely the same on VirtualBox and QEMU for both versions despite of the video driver settings.

Graphical install of Debian 5.05(debian-505-i386-netinst.iso) works fine everywhere.

How reproducible:
Every time.

Steps to Reproduce:
1. Create a virtual machine.
2. Attach netinst ISO.
3. Try to install the distro.
  
Actual results:
Installation hangs after pressing Skip on check media screen.

Expected results:
Installation should continue.

Additional info:
Fedora 13 with all of the latest updates. 
Kernel: 2.6.34.7-61.fc13.x86_64
Oracle VirtualBox 3.2.10. The same problems on VirtualBox-OSE.
QEMU. 0.12.5
NVidia Driver: 260.19.12

Sha256 of the installing ISO for x86_64: aa170fab83bc78a59c6c48320741da6d0d40a79e6aeb62f0b3c2dad464e3e5c7
Comment 1 Andre Robatino 2010-10-26 16:57:06 EDT
Looks like a duplicate of bug 621893.
Comment 2 Brian Lane 2010-10-26 18:17:26 EDT

*** This bug has been marked as a duplicate of bug 621893 ***

Note You need to log in before you can comment on or make changes to this bug.