Bug 64687 - X crashes when logging off/shutting down or switching consoles
Summary: X crashes when logging off/shutting down or switching consoles
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-09 17:12 UTC by Need Real Name
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 18:25:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-09 17:12:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
When switching consoles or logging off from X windows system the PC completely 
crashes

Version-Release number of selected component (if applicable):


How reproducible:
Always (Almost)

Steps to Reproduce:
1. Install Redhat 7.2 on an Abit bp6 motherboard with two Pentium Celeron 466
(66) Mhz processors and a Creative 3D Blaster Savage4 graphics card (AGP, 32 MB 
RAM)
2. Start X by typing startx at the prompt
3. Shut the system down/ log off/ reboot/ switch to another console
	

Actual Results:  A blank screen appears.

Expected Results:  A promt should appear or the system should reboot or 
shutdown.

Additional info:

I have already tried every possible combination of savage driver and generic 
svga driver with XFree version 4.1.0, 4.2.0 and with classic XFree (version 
3.3.6). Always the same results.

Comment 1 Need Real Name 2002-05-13 09:49:54 UTC
Everything seems to work just fine under RedHat 6.2.

Comment 2 Mike A. Harris 2002-05-13 18:25:03 UTC
Upgrade your XFree86 with up2date to release 4.1.0-15, and then run:

Xconfigurator --preferxf4

Does the updated X fix this problem for you?

Comment 3 Mike A. Harris 2002-06-19 17:59:01 UTC
Closing bug as ERRATA assuming that it worked due to no response.


Note You need to log in before you can comment on or make changes to this bug.