Bug 6469 - Can not find video card on a Dell OptiPlex GX1
Can not find video card on a Dell OptiPlex GX1
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-28 12:42 EDT by jdtoussa
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-28 12:42:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jdtoussa 1999-10-28 12:42:05 EDT
The GX1 has an integrated video card which can not be
completly disabled. I have a second video card but
Xconfigurator can not see it.  I contacted Dell and they
said that there is no way to completly disable the first
card.
Another concearn of mine is that the second card has
NVIDIA TNT2 chipset, but I have downloaded and installed
XFree86 3.3.5-3, since previous versions did not support
the TNT2, however I still can not run X.

What do I need to do to get Linux to see the TNT2?  There
must be some way because Win98 can see it fine.

Thankyou
Comment 1 Trond Eivind Glomsrxd 2000-07-10 15:36:50 EDT
You need to configure manually - just specify the true values to Xconfigurator
so it can make a XF86Config file, and set the /etc/X11/X symlink to point to the
correct server. Worst case, you might also have to specify PCI id in the
XF86Config file

Note You need to log in before you can comment on or make changes to this bug.