Bug 646900 - [QLogic 6.1 feat] Update firmware to 5.03.13 for qla24xx devices.
[QLogic 6.1 feat] Update firmware to 5.03.13 for qla24xx devices.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ql2400-firmware (Show other bugs)
6.1
Unspecified Unspecified
high Severity high
: rc
: 6.1
Assigned To: Rob Evers
Storage QE
: FutureFeature, OtherQA, Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-26 11:22 EDT by Chad Dupuis
Modified: 2011-05-25 17:33 EDT (History)
7 users (show)

See Also:
Fixed In Version: ql2400-firmware-5.03.13-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:11:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chad Dupuis 2010-10-26 11:22:10 EDT
Upgrade the firmware inbox in RHEL 6.1 for QLogic 4Gb/s HBAs to 5.03.13.
Comment 2 Tom "spot" Callaway 2010-10-26 11:36:47 EDT
5.03.13 is not available at: ftp://ftp.qlogic.com/outgoing/linux/firmware/
Comment 3 Chad Dupuis 2010-10-26 12:03:08 EDT
(In reply to comment #2)
> 5.03.13 is not available at: ftp://ftp.qlogic.com/outgoing/linux/firmware/

The bugzilla is just a place holder for now.  The firmware will be posted in the bz when it's ready.
Comment 4 Chad Dupuis 2010-11-23 16:16:12 EST
Link to the 5.03.13 firmware: ftp://ftp.qlogic.com/outgoing/linux/firmware/ql2400_fw.bin.
Comment 5 Tom "spot" Callaway 2010-12-08 15:36:45 EST
Rob, the Fedora packages are done and the updates are pending (it will take a
week for them to hit Fedora 13 and 14, because they're functionally impossible
to test).

https://admin.fedoraproject.org/updates/ql2500-firmware-5.03.13-1.fc13,ql2400-firmware-5.03.13-1.fc13

https://admin.fedoraproject.org/updates/ql2500-firmware-5.03.13-1.fc14,ql2400-firmware-5.03.13-1.fc14
Comment 13 Zhouping Liu 2011-03-21 23:14:16 EDT
Verified with "SanityOnly".
Comment 15 Chris Ward 2011-04-06 07:12:57 EDT
~~ Partners and Customers ~~

This bug was included in RHEL 6.1 Beta. Please confirm the status of this request as soon as possible.

If you're having problems accessing 6.1 bits, are delayed in your test execution or find in testing that the request was not addressed adequately, please let us know.

Thanks!
Comment 16 errata-xmlrpc 2011-05-19 09:11:18 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0591.html
Comment 17 Bill C. Riemers 2011-05-25 17:33:40 EDT
*** Bug 707546 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.