Bug 646901 - [QLogic 6.1 feat] Update firmware to 5.03.13 for qla25xx devices.
[QLogic 6.1 feat] Update firmware to 5.03.13 for qla25xx devices.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ql2500-firmware (Show other bugs)
6.1
Unspecified Unspecified
high Severity high
: beta
: 6.1
Assigned To: Rob Evers
Storage QE
: FutureFeature, OtherQA, Rebase
Depends On:
Blocks: 580566
  Show dependency treegraph
 
Reported: 2010-10-26 11:25 EDT by Chad Dupuis (Cavium)
Modified: 2011-05-19 09:11 EDT (History)
8 users (show)

See Also:
Fixed In Version: ql2500-firmware-5.03.13-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:11:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chad Dupuis (Cavium) 2010-10-26 11:25:11 EDT
Update the inbox firmware in RHEL 6.1 for QLogic 8Gb/s HBAs to 5.03.13.
Comment 2 Ronald Pacheco 2010-10-26 13:52:34 EDT
This is strictly a firmware update.
Comment 3 Rob Evers 2010-10-26 14:07:42 EDT
(In reply to comment #2)
> This is strictly a firmware update.

will devel ack when an image is available and tested.
Comment 4 Chad Dupuis (Cavium) 2010-11-23 16:17:51 EST
Link to 5.03.13 firmware: ftp://ftp.qlogic.com/outgoing/linux/firmware/ql2500_fw.bin.
Comment 5 Tom "spot" Callaway 2010-11-23 16:55:46 EST
Chad, any chance of getting any sort of "Release Notes" here, so we can describe the Fedora update with any more detail than "moved to 5.03.13"?
Comment 6 Tom "spot" Callaway 2010-12-06 11:25:31 EST
Rob, the Fedora packages are done and the updates are pending (it will take a week for them to hit Fedora 13 and 14, because they're functionally impossible to test).

https://admin.fedoraproject.org/updates/ql2500-firmware-5.03.13-1.fc13,ql2400-firmware-5.03.13-1.fc13

https://admin.fedoraproject.org/updates/ql2500-firmware-5.03.13-1.fc14,ql2400-firmware-5.03.13-1.fc14
Comment 15 Chris Ward 2011-04-06 07:07:40 EDT
~~ Partners and Customers ~~

This bug was included in RHEL 6.1 Beta. Please confirm the status of this request as soon as possible.

If you're having problems accessing 6.1 bits, are delayed in your test execution or find in testing that the request was not addressed adequately, please let us know.

Thanks!
Comment 16 errata-xmlrpc 2011-05-19 09:11:21 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0592.html

Note You need to log in before you can comment on or make changes to this bug.