Bug 6471 - Problems with 6.1 Cartman and SiS6326 autodetection
Summary: Problems with 6.1 Cartman and SiS6326 autodetection
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-28 17:04 UTC by Ed Thibeault
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 07:18:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Thibeault 1999-10-28 17:04:17 UTC
With 6.1 release SiS6326 is identified incorrectly by
configurator during install and later configuration by hand.
It is identified as SISSG86C201 and will cause difficulties
trying to configure on startup unless you poke at the PCI
registers.

Comment 1 Matt Wilson 2000-02-09 07:18:59 UTC
Please send the output of "lspci -v"

Comment 2 Trond Eivind Glomsrxd 2000-07-11 16:55:18 UTC
Due to lack of feedback, I'll assume this is fixed in 6.2


Note You need to log in before you can comment on or make changes to this bug.