This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 64720 - Installer exception in anaconda in scanForRaid()
Installer exception in anaconda in scanForRaid()
Status: CLOSED DUPLICATE of bug 64734
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-09 22:00 EDT by Jess Gehin
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 11:48:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dump file written to floppy after installation failure (29.22 KB, text/plain)
2002-05-09 22:01 EDT, Jess Gehin
no flags Details

  None (edit)
Description Jess Gehin 2002-05-09 22:00:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
Performing an upgrade from 7.2 to 7.3.  Directly after selecting upgrade option
and hitting next an exception in anaconda is reported.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot off of 7.3 cdrom
2.Choose all of the defaults for language, keyboard, mouse
3.Choose "Upgrade" option and hit next
	

Actual Results:  Exception reported with traceback. Output saved to floppy and
inlcuded as an attachment.

Expected Results:  Installation continues

Additional info:

Problem seems to be in the checking for raid systems.  This machine does not
have any (software or hardware) raid partitions or filesystems
Comment 1 Jess Gehin 2002-05-09 22:01:47 EDT
Created attachment 56867 [details]
dump file written to floppy after installation failure
Comment 2 Jeremy Katz 2002-05-10 18:34:17 EDT
Can you try using the update disk available at
http://people.redhat.com/~katzj/73raid.img?  If you put that on a separate
floppy and boot with 'linux updates', inserting the disk when prompted, it
should fix the problem.

*** This bug has been marked as a duplicate of 64734 ***

Note You need to log in before you can comment on or make changes to this bug.