Bug 64723 - DRI not working with voodoo 3 16mb (worked with 7.2)
DRI not working with voodoo 3 16mb (worked with 7.2)
Status: CLOSED DUPLICATE of bug 61090
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-09 22:40 EDT by p
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-09 22:40:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description p 2002-05-09 22:40:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
I just reinstalled my system with redhat 7.3 and Quake didnt work anymore :(
The dri modules doesnt get loaded by the Xserver and in the /var/log/XFree86.0.log it complains that DRI will work only with resolutions of 1024x768 or lower on 16 mb voodoo 3 graphiccards.
I found that rather strange cause it worked fine just a few hours before with my old redhat 7.2 install and the Xserver shipped with it. I run 1152x864 btw. . If I choose 1024x768 instead it works as expected

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Xconfigurator with Voodoo 3 16 mb card choosing 1152x864 res
2. start X

 

Actual Results:  quake3 could not set video mode 
xdpyinfo doesnt show DRI as loaded
DRI doesnt work

Expected Results:  DRI should work 
xdpyinfo should show dri as loaded
quake3 should start fine as it does with 1024x768 or like it did with 7.2.

Additional info:

(II) TDFX(0): [dri] VideoRAM = 16384, VirtualXres = 1152, VirtualYres= 864,
(WW) TDFX(0): [dri] To use DRI, with a 16Mb Voodoo 3 or Banshee card, you must
   invoke the server using a maximum resolution of 1024x768 or lower.
Comment 1 Mike A. Harris 2002-05-10 02:09:50 EDT

*** This bug has been marked as a duplicate of 61090 ***

Note You need to log in before you can comment on or make changes to this bug.