Bug 64728 - scheduling update of kernel-2.4.18-4 twice
scheduling update of kernel-2.4.18-4 twice
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Greg DeKoenigsberg
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 00:07 EDT by Alexandre Oliva
Modified: 2007-04-18 12:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 00:30:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-05-10 00:07:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417

Description of problem:
See below

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.`System Set Manager' -> `Packages' -> `Upgrade Packages'
2.Choose kernel-2.4.18-4
3.Proceed to the next screen
	

Actual Results:  https://rhn.redhat.com/network/sscd/upgrade_packages_conf.pxt
says the kernel-2.4.18-4 package is displayed twice for each machine in the
system set.

Expected Results:  It should be displayed only once, since I'm not installing
the kernel twice.

Additional info:

Machines in the system set are both i686 and athlon, but robin says he
duplicated the problem with a single-machine system set (or perhaps even not
using a system set?)
Comment 1 Chip Turner 2002-05-10 00:30:50 EDT
fixed in cvs and live (hot patch)
Comment 2 Jay Turner 2002-05-15 11:55:20 EDT
Fix confirmed on live site.

Note You need to log in before you can comment on or make changes to this bug.