Bug 64737 - Konqueror completely unable to browse this site
Konqueror completely unable to browse this site
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 07:17 EDT by Warren Togami
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 07:17:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-05-10 07:17:44 EDT
From Bugzilla Helper:   
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)   
   
Description of problem:   
Konqueror in KDE3 of Red Hat 7.3 seems to be completely unable to browse this   
site:   
http://www.amdmb.com/vb/index.php   
   
KDE 2.2.x would be able to browse it, but pages loaded VERY slowly.  KDE3 in   
Skipjack could also browse it, but pages loaded VERY slowly.   
This KDE3 Konqueror seems to always fail with the following message:   
   
An error occured while loading http://www.amdmb.com/vb/index.php:   
   
Connection to host www.amdmb.com is broken   
   
Sometimes Konqueror crashes with SIGBRT indicating an "internal inconsistency   
caused by a bug" (according to the KDE Crash information).  Perhaps this is 
indicative of a larger underlying problem. 
   
Version-Release number of selected component (if applicable):   
Red Hat Linux 7.3   
KDE 3.0.0-12   
   
How reproducible:  
Always   
   
Steps to Reproduce:   
1. Attempt to browse http://www.amdmb.com/vb/index.php with Konqueror.    
   
Actual Results:     
Always fails with that error message above.   
   
Expected Results:     
Should browse quickly like the other web browsers.
Comment 1 Bernhard Rosenkraenzer 2002-05-10 08:10:42 EDT
This is related to the page using extremely broken HTML code, such as 
redefining IDs and nesting tables in inlined blocks. 
 
I don't have the time to fix misrendering of bad HTML; passed on to the KDE 
bug tracking system as bug #42428 
 
http://bugs.kde.org/db/42/42428.html 

Note You need to log in before you can comment on or make changes to this bug.