Bug 647399 - Copy/paste with Clipboard sometimes fails in 64bits because of timestamp issues
Copy/paste with Clipboard sometimes fails in 64bits because of timestamp issues
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openmotif (Show other bugs)
5.5
x86_64 Linux
urgent Severity high
: rc
: ---
Assigned To: Thomas Woerner
BaseOS QE - Apps
: Patch, ZStream
Depends On: 634094
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-28 04:52 EDT by RHEL Product and Program Management
Modified: 2010-11-03 10:12 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Due to 32-bit time stamp issues, attempting to copy and paste on a 64-bit architecture using the clipboard may have failed occasionally. With this update, the underlying source code has been modified to ensure the time stamp always contains a "CARD32" value, so that copy and paste on 64-bit architectures works as expected.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-03 10:12:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2010-10-28 04:52:49 EDT
This bug has been copied from bug #634094 and has been proposed
to be backported to 5.5 z-stream (EUS).
Comment 8 Jaromir Hradilek 2010-11-02 09:56:37 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Due to 32-bit time stamp issues, attempting to copy and paste on a 64-bit architecture using the clipboard may have failed occasionally. With this update, the underlying source code has been modified to ensure the time stamp always contains a "CARD32" value, so that copy and paste on 64-bit architectures works as expected.
Comment 10 errata-xmlrpc 2010-11-03 10:12:58 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0822.html

Note You need to log in before you can comment on or make changes to this bug.