Bug 64747 - kdm display garbled after logout
kdm display garbled after logout
Status: CLOSED DUPLICATE of bug 64503
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 09:54 EDT by Miloslav Trmac
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 09:54:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2002-05-10 09:54:47 EDT
Description of problem:
On bootup, KDM loads and looks OK. After I login and logout,
the KDM window is transparent (the desktop backround is there instead of the 
gray window background). The buttons and the session type box look OK.

I'm using the High Color theme for KDM, "standard" font size changed from 12 to 
11 points, Czech locale.

I should mention this is on ATI r128, which has other problems (elsewhere in 
bugzilla), but this is too simple and too reproducible, so I think this is not 
related (I have no other machine to test it on).
Comment 1 Miloslav Trmac 2002-05-13 11:42:27 EDT
Sorry, turning DRI off cures it. So it's the ATI thing.

*** This bug has been marked as a duplicate of 64503 ***

Note You need to log in before you can comment on or make changes to this bug.