Bug 64751 - Logitech Clicksmart 310
Logitech Clicksmart 310
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gtkam (Show other bugs)
7.3
All Linux
high Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 10:17 EDT by Steffen Mann
Modified: 2007-03-26 23:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 10:30:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steffen Mann 2002-05-10 10:17:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020501

Description of problem:
Camera is not beeing recogniced :-((((( as well as there is no gtkam componet in
Bugzilla - wich makes me even more angry!!!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.plug in camera
2.Select Model
3.dont view any pics
	

Actual Results:  Hmmmm what shall I say, aparently nothing

Expected Results:  A working connection to the camera...... nice pics

Additional info:

changed usb pors, cabel etc. 
Doublecheckes in M$ - it works there under the same conditons.
Comment 1 Owen Taylor 2002-05-10 12:58:50 EDT
Got dkl to create gtkam component, reassigning.
Comment 2 Steffen Mann 2002-05-24 05:23:48 EDT
Cam still does not do any job, updated system using rhn. Cam not beeing
recognized, seems there is no module beeing loaded for it. As it sees some sort
of device on the usbbus, but is not beeing able to determine which one it is.

Any input....

Steffen
Comment 3 Tim Waugh 2002-05-24 05:48:09 EDT
Please do 'gphoto2 --auto-detect --debug >logfile 2>&1' and attach the   
logfile.  Also, please verify the versions of gtkam, gphoto2, and libusb that   
you have.  
  
(Please be aware that the driver for this model is labelled '(TESTING)' and so  
might not work fully yet.)
Comment 4 Tim Waugh 2005-09-09 10:30:28 EDT
No feedback; closing.

Note You need to log in before you can comment on or make changes to this bug.