Bug 64760 - dead keys; gpm -B 321
dead keys; gpm -B 321
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Sandra Moore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 12:23 EDT by Miloslav Trmac
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-14 15:03:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2002-05-10 12:23:20 EDT
1) in section 3.13, the description of dead keys on the <tip> is completely 
bogus. Is it supposed to mean that "No dead keys" would disable Backspace key?!?
The example above the tip is better: dead keys, such as <keycap>acute</keycap>,
allow typing &aacute; (sorry for the HTML notation; bugzilla usually eats the 
characters) by typing <keycap>acute</keycap> <keycap>a</keycap>. They are 
called dead keys because they don't produce a character, but that doesn't mean 
that any key that doesn't produce a character is a dead key.

in section 3.14: Running gpm -B 321 is not what the user wants to do to switch 
left and right mouse button, because the setting is lost after a reboot. The 
right thing is to add `-B 321' to OPTIONS in /etc/sysconfig/gpm.
Comment 1 Sandra Moore 2002-07-02 16:38:53 EDT
This section of text has been removed from the Installation Guide. Changes will
be reflected in the next release.

Thanks again for the feedback,
Sandra

Note You need to log in before you can comment on or make changes to this bug.