Bug 64766 - Installer exception when checking for bad blocks
Installer exception when checking for bad blocks
Status: CLOSED DUPLICATE of bug 64847
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 14:09 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-10 14:10:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output dumped on floppy disk (134.31 KB, text/plain)
2002-05-10 14:10 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-05-10 14:09:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.7-50 i586)

Description of problem:
I got the following dump 3 times, when trying to format a partition on my Dell
Inspiron 
866MHz/256MB/30G.  

RedHat 7.3 installs fine to other partitions of the same machine.

Can you tell what's happening? Could it be a bad area on my disk?


Thanks

        Allen King

BTW: Diddely improvement: put the message with the URL of where to email to in
the file 
anacdump.txt.  It disappears after you save to floppy.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH7.3, select bad block check on hda5
2.
3.
	

Actual Results:  Popped a dialog box saying "report this bug to bugzilla".
wrote file anacdump.txt to floppy

Expected Results:  RH7.3 installed and happy.

Additional info:

A manual RH7.3/rescue: badblocks /dev/hda5 yielded many bad blocks, but even
worse, the message

hda: read_intr: status 0x5b {Drive Ready SeekComplete DataRequest Index Error}
and the like.
Comment 1 Need Real Name 2002-05-10 14:10:40 EDT
Created attachment 56985 [details]
output dumped on floppy disk
Comment 2 Michael Fulbright 2002-05-13 15:15:51 EDT

*** This bug has been marked as a duplicate of 64847 ***

Note You need to log in before you can comment on or make changes to this bug.