Bug 64775 - Group-level ownership of channels
Group-level ownership of channels
Status: CLOSED DEFERRED
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
Fanny Augustin
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-10 15:51 EDT by Greg DeKoenigsberg
Modified: 2007-07-31 15:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-14 14:07:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg DeKoenigsberg 2002-05-10 15:51:39 EDT
We lack any way of saying, within an org, that system A may be subscribed to a
channel, but system B may not.

This is particularly irksome in the case of satellite, since we've made the rule
that only one org may exist per satellite, thus removing *all* mechanisms for
selective channel availability.
Comment 1 Josef Komenda 2002-06-20 14:02:18 EDT
This is a 1.2 or greater feature.

Note You need to log in before you can comment on or make changes to this bug.