Bug 647773 - [abrt] dvdauthor-0.6.18-2.fc13: MarkChapters: Process /usr/bin/dvdauthor was killed by signal 11 (SIGSEGV)
Summary: [abrt] dvdauthor-0.6.18-2.fc13: MarkChapters: Process /usr/bin/dvdauthor was ...
Status: CLOSED DUPLICATE of bug 595830
Alias: None
Product: Fedora
Classification: Fedora
Component: dvdauthor (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Unspecified
low
medium
Target Milestone: ---
Assignee: Ville Skyttä
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:60ef97a84d99bd702c007e2136e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-29 12:00 UTC by Robert Lightfoot
Modified: 2010-10-31 14:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-31 14:40:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.49 KB, text/plain)
2010-10-29 12:00 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2010-10-29 12:00:44 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: dvdauthor -x /tmp/kde-Bob/kdenliveB19941.xml
component: dvdauthor
crash_function: MarkChapters
executable: /usr/bin/dvdauthor
kernel: 2.6.34.7-61.fc13.x86_64
package: dvdauthor-0.6.18-2.fc13
rating: 4
reason: Process /usr/bin/dvdauthor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1288353294
uid: 500

How to reproduce
-----
1. Using DVD Wizard of kdenlive
2.
3.

Comment 1 Robert Lightfoot 2010-10-29 12:00:47 UTC
Created attachment 456450 [details]
File: backtrace

Comment 2 Ville Skyttä 2010-10-31 14:40:00 UTC
Looks like a duplicate of bug 595830 which is still awaiting for someone to provide reproducer files...

*** This bug has been marked as a duplicate of bug 595830 ***


Note You need to log in before you can comment on or make changes to this bug.