Bug 647796 - Conflict between libxslt-1.1.26-5.fc15 i686 and x86_64
Summary: Conflict between libxslt-1.1.26-5.fc15 i686 and x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libxslt
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-29 13:39 UTC by Horst H. von Brand
Modified: 2011-03-27 03:08 UTC (History)
4 users (show)

Fixed In Version: libxslt-1.1.26-8.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-27 03:08:48 UTC
Type: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2010-10-29 13:39:55 UTC
Description of problem:
Transaction Check Error:
  file /usr/share/doc/libxslt-1.1.26/ChangeLog.gz conflicts between attempted installs of libxslt-1.1.26-5.fc15.i686 and libxslt-1.1.26-5.fc15.x86_64

Version-Release number of selected component (if applicable):
libxslt-1.1.26-5.fc15

How reproducible:
Always...

Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ola Thoresen 2011-01-10 15:13:56 UTC
Still present in -6:

Transaction Check Error:
  file /usr/share/doc/libxslt-1.1.26/ChangeLog.gz conflicts between attempted installs of libxslt-1.1.26-6.fc15.i686 and libxslt-1.1.26-6.fc15.x86_64

Comment 2 Michel Alexandre Salim 2011-03-20 01:34:52 UTC
And in -7.

Is there any reason ChangeLog has to be compressed? If there is, perhaps the timestamp should be reset to the timestamp of the original timestamp file

Comment 3 Michel Alexandre Salim 2011-03-20 02:58:16 UTC
I've created a fix that will be pushed out soon; it also fixes a contributor name in ChangeLog

Comment 4 Fedora Update System 2011-03-20 03:06:28 UTC
libxslt-1.1.26-8.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/libxslt-1.1.26-8.fc15

Comment 5 Daniel Veillard 2011-03-20 06:46:41 UTC
We can probably remove the ChangeLog altogether since we switched to git
upstream and the ChangeLog is not updated anymore.
BTW the spec fix should be sent upstream, thanks !

Daniel

Comment 6 Michel Alexandre Salim 2011-03-25 16:03:45 UTC
Ah yes, sorry. You are upstream, though, right?

Comment 7 Fedora Update System 2011-03-27 03:08:43 UTC
libxslt-1.1.26-8.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.